Back to overview
Downtime
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam is down
Apr 11 at 11:22pm CST
Affected services
Notes, DeepDive, Live Audio, Custom Topic, Exam (Provider 1)
Resolved
Apr 11 at 11:30pm CST
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Notes, DeepDive, Live Audio, Custom Topic, Exam (Provider 1)
Created
Apr 11 at 11:22pm CST
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Notes, DeepDive, Live Audio, Custom Topic, Exam (Provider 1)