Back to overview
Downtime
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam is down
May 03 at 05:55am CST
Affected services
Notes, DeepDive, Live Audio, Custom Topic, Exam (Provider 1)
Resolved
May 03 at 07:33am CST
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Notes, DeepDive, Live Audio, Custom Topic, Exam (Provider 1)
Created
May 03 at 05:55am CST
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Notes, DeepDive, Live Audio, Custom Topic, Exam (Provider 1)