Notes, DeepDive, Chat, Live Audio, Custom Topic, Exam (Provider 1) and Copilot Chat and Backup Provider for Notes, DeepDive etc (Provider 2) are down
Resolved
May 3, 2025 at 6:31am UTC
Copilot Chat and Backup Provider for Notes, DeepDive etc (Provider 2) recovered.
Affected services
Updated
May 3, 2025 at 6:28am UTC
Copilot Chat and Backup Provider for Notes, DeepDive etc (Provider 2) went down.
Affected services
Updated
May 3, 2025 at 5:03am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Updated
May 3, 2025 at 4:50am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Updated
May 3, 2025 at 4:43am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Updated
May 3, 2025 at 4:36am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Updated
May 3, 2025 at 4:28am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Updated
May 3, 2025 at 4:21am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Updated
May 3, 2025 at 3:58am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Updated
May 3, 2025 at 3:20am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Updated
May 3, 2025 at 2:48am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Updated
May 3, 2025 at 2:26am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Updated
May 3, 2025 at 2:08am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Updated
May 3, 2025 at 2:01am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services
Updated
May 3, 2025 at 1:08am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam recovered.
Affected services
Created
May 3, 2025 at 12:46am UTC
Copilot Chat, Notes, Deep Dive, Chat, Live Audio, Custom Topic, Exam went down.
Affected services